Welcome to the Numerical Innovations - Help Center
Register Latest Topics
 
 
 


Reply
  Author   Comment  
Admin

Numerical Support Team
Registered:
Posts: 1,558
Reply with quote  #1 
Quote:
When upgrading to the latest on your site, it would not install. I got the error message that the OS needs to be at least vista.

I have a windows 2003 R2 SP2 that I run on and the license is tied to. This machine is isolated from others and needs to continue to run. Could you remove the OS restriction?



We recently upgraded our Microsoft development Studio suite (from the old 2010 Suite) to take advantage of better performance, fewer crashes, improved stability, and compatible with new Windows 10.  Unfortunately with each Studio suite upgrade Microsoft forces the applications to run on newer versions of their Windows.  There's nothing we can do because this is a Microsoft forced feature, and yes it is also frustrating to us as developers. 

I would be happy to provide you with the previous versions of FAB 3000 and ACE 3000 that still used the 2010 Developer Suite (and will continue to run on Windows 2003).




__________________

Visit our website: http://www.numericalinnovations.com

Social media:
Twitter: http://twitter.com/numinno
FaceBook: http://www.facebook.com/pages/Numerical-Innovations/189978491048856
You Tube: http://www.youtube.com/user/NumericalInnovations

** Numerical Cloud Monthly Subscription - $74.99/month. Perfect for Engineers, Hobbyists and Students looking for an affordable CAM & CAD Conversion Software Tool **


Previous Topic | Next Topic
Print
Reply

Quick Navigation:

Easily create a Forum Website with Website Toolbox.

We accept these payment methods:

payment methods